Small Business Ideas Forum

Small Business Ideas Forum (http://www.smallbusinessbrief.com/forum/index.php)
-   Questions About the Forum (http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=28)
-   -   Setting Up Your Signature File (http://www.smallbusinessbrief.com/forum/showthread.php?t=56)

AdamG 4th July 2007 06:29 PM

Robert,

Could you have look at mine as well please.
I tried to set it out as suggested but it doesn't come up.

I've also put in my photo which should be within the limits but doesn't show up
Thanks

Logan 4th July 2007 07:29 PM

Hi Adam. Looks like your signature file is working ok.

I looked into your photo, and you had uploaded a picture for your profile - but there was not one in place for the avatar. I took the profile picture and also put it in place for your avatar.

Hopefully you should be all set now, but don't hesitate to let us know if you need help with anything else. :thumbsup2

AdamG 5th July 2007 01:31 AM

Thanks Logan:)

magbaza 1st August 2007 09:27 PM

I can not find "edit my signature"?
 
Quote:

Originally Posted by hjgauthier (Post 45341)
Thanks, Robert, that explains a lot.

Dear Robert,

I have found "edit &options " followed your steps , but i could not find this item of "edit my signature" there. what i could find are "edit my e-mail & pass words","edit profile", ''edit options'' all the three ones.
Can you tell me the reason?

Robert 1st August 2007 09:44 PM

Quote:

Originally Posted by ******* (Post 49199)
I have found "edit &options " followed your steps , but i could not find this item of "edit my signature" there. what i could find are "edit my e-mail & pass words","edit profile", ''edit options'' all the three ones.
Can you tell me the reason?

Some of your posts have been moderated so you won't see that option now. After you've made some posts that are approved the option will be available for you again.

bankmpi2066 3rd September 2007 07:54 PM

thanks for the info!

ningbobiz 14th September 2007 01:21 PM

good
 
good

moimc 26th December 2007 09:11 PM

Thanks Robert... I have just set it up too...

moimc 26th December 2007 09:22 PM

Quote:

Originally Posted by moimc (Post 59360)
Thanks Robert... I have just set it up too...

seems like it didnt work. Could you help?

Logan 26th December 2007 11:01 PM

Welcome aboard :standingw

moimc, it looks like your signature file is working ok now.

Let us know if you do need any more help!


All times are GMT -5. The time now is 10:46 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018 - Privacy