Welcome to the Small Business Ideas Forum! We are a community of over 100,000 small business folks with over 163,000 posts for you to browse. We pride ourselves on being the friendliest forum you will find and we'd love to have you as a member of our community. Please take a moment and register for a free account. If you need any help, please contact Chris Logan.

Small Business Ideas Forum

Small Business Ideas Forum

A friendly place to share small business ideas and knowledge, ask questions, find help and encourage others that are involved in the small business industry. Topics include small business marketing, generating revenue and small business computing.

Go Back   Small Business Ideas Forum > Small Business Ideas Forum Info > New Member Introductions
Register Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
Old 7th April 2012, 10:35 PM   #1
Jake McIntyre
Member
 

Join Date: Apr 2012
Location: Harrisonburg, Virginia
Posts: 8
Default Frist Post...

Hi my name is Jake McIntyre and I just signed up for this forum. I just finished my website and would love some feedback from anyone with a moment. The url is : www.jakemcintyredesign.com

Thanks in advance!

Jake McIntyre is offline   Reply With Quote
Register or log in to remove this ad.
Old 9th April 2012, 07:44 AM   #2
The Diamond Pen
Member
 
The Diamond Pen's Avatar
 

Join Date: Jan 2012
Posts: 46
Default

Hi Jake,

I like your site, save for one MAJOR problem: the text is almost impossible to read. I had to zoom in to 300% before I could read the words. The lines are so thin on the font you chose, they're not rendering properly. FYI.

Otherwise...great work!

__________________
Matt @ The Diamond Pen, Inc.: Custom content and writing services, crafted to exacting standards.
The Diamond Pen is offline   Reply With Quote
Old 9th April 2012, 09:47 PM   #3
Jake McIntyre
Member
 

Join Date: Apr 2012
Location: Harrisonburg, Virginia
Posts: 8
Default Google Font Quicksand

I just heard the same thing from someone else too. Apparently, on some Windows machines the Google Font Quicksand is not displaying correctly in the 300 or 400 weights. I have no idea why. This is my first time using Google fonts so I haven't had to trouble shoot them before. I tried a different font and I think the new font is displaying correctly, but I've had very limited testing. Can you let me know if this seems to have fixed the problem?

thanks

Jake McIntyre is offline   Reply With Quote
Reply   

Bookmarks


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making Your First Post Robert Questions About the Forum 59 11th May 2017 03:27 PM
Post card - Bad copy and design? Superior Shine Direct Mail 61 26th November 2009 02:16 AM
Where Can I Post Topics Not Related To Business? weightpro Questions About the Forum 3 12th December 2006 10:49 AM



Thread Tools

Get Updates
RSS Feeds:
RSS Feed for New Member Introductions RSS for this Category Only: New Member Introductions

RSS Feed for Small Business Ideas Forum RSS for Entire Forum
Forum Rules


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


Small Business Ideas Forum


 
At Your Business - Small Business Directory
Free Business Forms - Prewritten Documents
 
Search Engine Guide
Small business guide to search marketing

 
Small Business Brief
Fetching the Best Small Business Info


Used Values - Free Links
Blue Book





All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004 - 2018 - Privacy